| |
| | |

copier forum

 Forgot password?
 Register
Search
View: 484|Reply: 1

error code e000001-0010

[Copy link]

Rank: 8Rank: 8

Post time: 2013-02-05 14:01:01 |Show all posts
had copier worked on yesterday fixed fuser today error code e000001-0010 comes on and unit shuts down. model is imagerunner 5070 cannon
--Copiers
Reply

Use magic Report

Rank: 8Rank: 8

Post time: 2013-02-05 15:34:14 |Show all posts
ok... you have a fuser problem... possibly... two fusers with same error tells me you don't just have a fuser problem... you have a power problem... you need to get a powerline filter for the unit if there are any power fluctuations this will fix it...  if this happens again after that... then get a surge protector that you can run your network cables and phone cables through... if this still happens then you need to check the voltage at the wall outlet...  possibly with an ac voltage analyzer and if thats ok... then you need to replace the main power board on your copier... and if its still doing that high voltage board... still doing that then main board...
Reply

Use magic Report

You have to log in before you can reply Login | Register

Contact Us| Archive| COPIERSPRO

2014-04-23 03:21 GMT-8 , Processed in 0.107659 sec., 24 queries .

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 copierspro.

To Top